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1. Safety and General Information  

1.1 Safety 

Read the following before installing and using the instrument and its accessories. The grating 

spectrometer should be operated by appropriate laboratory technicians.   

1.2 General 

The grating spectrometer described in this manual is designed to be used by properly trained 

personnel in a suitably equipped laboratory. For the correct and safe use of this grating 

spectrometer, it is essential that laboratory personnel follow generally accepted safety 

procedures in addition to the safety precautions called for in this manual.  

 

The covers on this instrument may be removed for servicing. However, the inside of the 

power supply unit is a hazardous area and its cover should not be removed under any 
circumstances.  

1.3 Electrical 

Before switching on the grating spectrometer, make sure it is set to the voltage of the local 

power supply. 

 

The power cord shall be inserted in a socket provided with a protective earth contact. The 

protective action must not be negated by the use of an extension cord without a protective 

conductor.   

1.4 Warning 

Any interruption of the protective conductor inside or outside the grating spectrometer or 

disconnection of the protective earth terminal is likely to make grating spectrometer 

dangerous. Intentional interruption is prohibited.  

  

Whenever it is likely that the protection has been impaired, the grating spectrometer shall be 
made inoperative and be secured against any unintended operation.  

1.5 Performance 

To ensure that the instrument is working within its specification, especially when making 

measurements of an important nature; carry out performance checks with particular reference 

to wavelength and absorbance accuracy. Performance checks are detailed in this manual. 

1.6 Radio Interference 

For compliance with the EMC standards referred to in the EC Declaration of Conformity, it is 
necessary that only shielded cables supplied by Lambda Scientific are used when connecting 

the instrument to computers and accessories. 
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2. Working Principle and Specifications 

 
Diagram of the optical system 

 
M1, M2, M3: Mirrors 

G: Grating 
S1: Entrance slit 

S2: Exit slit to PMT 
S3: Exit slit to CCD 

 
 

LEOI-101 Multifunctional Grating Spectrometer consists of a grating monochromator, 

receiving unit, scanning system, electronic amplifier, A/D collecting unit, and computer. It 

integrates optics, precision mechanics, electronics, and computer technology. The above 

figure illustrates the C-T type optical system in the spectrometer 

 

Both of the entrance and exit slits are vertical slits. The continuous adjustment slit width 

ranges from 0 ~ 2mm. The light emitted from a light source enters the entrance slit S1. The 

slit S1 is situated exactly in the focus plane of reflecting mirror M2. The light passes through 

the slit S1 becomes parallel light beam by mirror M2, then, travels to the grating G, The 

parallel diffracted light beam is focused to slit S2 or S3 to form the image.  

 
Note: a mirror mounted on a mechanical switch is used to redirect the light to Exit slit S3, turn 

the switch to select desired exit slit. 
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Specifications 
 

 

3.Unpacking and Installation  

3.1 Packing List 

Item# Description Qty 

1 
LEOI-101 Multifunctional Grating 

Monochromator  
1 

2 Power supply (or called power box) 1 

3 CCD (installed with monochromator) 1 

4 PMT Unit 1 

5 USB cable 1 

6 Filter plate 1 

7 Power cord 1 

8 Motor cable 1 

9 Signal cable 2 

10 Software (electronic version to be sent) 1 

11 
Instruction manual (electronic version to be 

sent) 
1 

 

3.2 Connecting the Instrument 

After carefully unpacking the contents, check the materials with the packing list to ensure 

that you have received everything in good condition. 

 

Place the instrument in a suitable location away from direct sunlight. In order to gain the best 

performance from the instrument, keep it as far as possible from any strong magnetic or 

electrical fields or any electrical device that may generate high-frequency fields. Set up the 

Monochromator  

Focal length 500 mm  

Wavelength range 200 ~ 800 nm 

Relative aperture D/F = 1/7 

Grating      2400 lines/mm  blazed at 250 nm 

Stray light ≤ 10
-3

 

Resolution ≤ 0.06 nm 

Filter: white 320 ~ 500 nm, yellow 500 ~ 800 nm 

PMT   

Wavelength range 200 ~ 660 nm 

Wavelength accuracy ± 0.2 nm 

Wave length repeatability ± 0.1 nm 

CCD  

Receiver cell 2048 

Wavelength range 300 ~ 660 nm 

Integral time 88 steps 

Weight 25 kg 
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unit in an area that is free of dust, corrosive gases and strong vibrations. 

 

Step 1: Use the appropriate power cord and plug into a grounded outlet.  

 

Step 2: Refer to the following pictures and connect the instrument to a computer.  

 

 
 

 

 
 

 
 

Step 3: Carefully check the connections before plug in the power source. 

 

Step 4: Adjust the slits. The slit width will increase with clockwise adjustment of the 
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micrometer, and decrease with the anticlockwise adjustment of the micrometer. The slit width 

changes 0.5 mm from one complete turn. In order to extend the life of the slit, it is 

recommended that the slit width is smaller than 2 mm. The best width of the slit is remaining 

in the range of 0.1-0.5 mm when the instrument is not in use. 

 

Step 5 (advanced and optional): There are two filters on the filter plate provided with the 

instrument, which include white filter: 320-500 nm and yellow filter: 500-660 nm. To further 
reduce spectral background by eliminating higher order spectrum in the measurement, the 

filter plate can be inserted into the slot on the side of entrance slit mount. To determine 
whether or not to use the plate and which filter to be used, it depends on the current 

parameter setting of spectral scanning range. Note, only the scanning range is totally covered 
by either of the two filters, the corresponding filter can be used. Otherwise, the two filters 

should not be used. The user can use own filters to match a required scanning ranges. 
 

3.3 Installing the Software 

3.3.1 Minimum Computer Requirements 

The Windows application software runs on a PC (personal computer). 

 

The minimum computer requirements are below 

• Pentium processor with Microsoft Windows 95/Me/2000/XP 

• CD-ROM drive (if installing program from CD) 

• USB port 

 

NOTE: The software won’t work with a Macintosh/Apple computer. 

3.3.2 Installing the Software 

The software contains an installation wizard to help you install the software on your PC. 

Place software CD into the CD drive (if software sent electronically, copy all related files 
onto local computer). Open the folder of “LEOI-101 Application,” double-click the icon of 

Setup.exe, a window is displayed. 
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Another window is displayed. 

 

 
 

 
Click Next, the below window below is displayed. 

 

 
 

Click Browse, the program can be installed in different directory. Click Next, the set up 
begins. 
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Using the default setting, click Next; the program is being copied into the computer. 

 

 
 

A window appears after the copying process:  

 

 
 

Click Finish to complete and exit setup. The software now is installed successfully to the 

computer. A shortcut can be seen on desktop. The program can also be opened through Start-

>All Programs->LEOI-101 CCD or LEOI-101 PMT. 

 

3.4 Installation of the USB driver 

Step 1: Connect the instrument and computer by using a USB cable. 
 

Step 2: Turn on the instrument, then, a new hardware USB driver installation wizard appears. 
 

Step 3: Select the directory where the USB driver is located, e.g. X:\USB-DRIVER, follow 
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the instructions. The driver will be installed. 

 

 

4. Using the PMT Application 

4.1 Start the Software 

 

Note: 

While powered, the PMT detector must not be exposed to intense light to prevent its 
destruction. Never detach the PMT box from the main machine when the power in on. 

Always check Entrance/Exit slit widths and light source intensity prior to using the 
PMT Application and avoid too intense light illuminating on the PMT, starting with 

relatively narrow slits.    

 

Run program from Start->All Programs->LEOI-101 PMT or double click the application on 
the desktop 

 
A startup screen pops up together with the main interface of the application.  

 

Note: 

Please wait while the instrument is initializing. If the application fails, please power off 
the instrument and the program, then restart the instrument and software. 

Always start the instrument before starting the application. 

 

 

 
 

 
 

 
 
After initialization, you can now use the application. The main areas of the window are: 
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Function of menu items and toolbar 

 

Main Menu Sub Menu Tool Application 

File New  Start a new data file 

Open  Open a previously saved data file 

Save  Save data in selected channel 

Print setup  Change printer and printing options 

Print preview  Display full pages 

Print  Print current spectrum 

Exit  Exit current application 

 

Info/View 
Input information  Input user information and sample name, etc. 

Show grid 
 

Shows gridlines 

Enhanced data 

points  Enhanced display of data points 

Data point  Display data points only 

Dynamic mode 
 

Fit the coordinates while collect data 

Work  

 

 

Single scan  Scan from start to end of set range 

Repeat scan  Repeat scan for set number of times 

Fixed WL scan  
Collect data at fixed wavelength with time as 

horizontal axis 

Menu 

Main tool 

Current channel & 
wavelength 

Setup parameters  

Channel 

information Accessory 

tool bar 

Task 

bar 
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Stop  Stop scan  

Fixed point test  Measure different samples at fixed wavelength 

Concentration   Measure the concentration of samples 

Goto  Go to a desired wavelength 

Read Data 

 

 
Read data 

 Readout data on spectral lines 

 Read data anywhere, on or off spectral lines 

Zoom 

 Zoom in on spectrum 

 Horizontal zoom in on spectrum 

 Vertical zoom in on spectrum 

Undo Zoom  Cancel all zoom 

Find Peak  Auto search peak and valley 

  
Auto search peak and valley and further select 

manually 

Show  Display spectrum according to the settings 

Refresh  Refresh the screen 

Left axis/Right 

axis  
Exchange coordinates when two coordinates 

displayed 

Modify 

wavelength 
 Modify wavelength 

Data 
A/T (E)  Perform A/T conversion on selected spectrum  

Differential  Perform differential on selected spectrum 

Calculate  Perform arithmetic on selected spectrum 

Smooth 
 Smooth selected spectrum 

 
Smooth spectra manually selected on the 
screen 

Link spectra  Connect 2 or 3 selected spectra 

Data Interval  Change data interval 

Coordinate 

Setting  Change display range  

Modify Info  
Modify data gathering parameters and other 

information 

Modify data  Modify data 

Line color  Change line color of selected spectrum 

Line type  Change line type of selected spectrum 
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Clear data 
 Clear data in all channels 

 
Clear data in selected channels 

 
Clear spectra data manually selected on the 

screen 

About About application  Show software version and copyright 

 

 

4.2 Introduction of the Functions 

4.2.1 Basic Settings 

At the center left of the application is Data, System, Parameter setup. 

4.2.1.1 Parameter Setup 

Set formats of collected data: Energy (E), %T, Abs, 

Baseline（E） 

 

Set scan interval, 1.00 nm, 0.50 nm, 0.10 nm, 0.05 nm, 0.02 nm, 

and 0.01 nm available. 

 

Set scan range, start and end wavelength, max and min value of 

intensity display. 

 

 

 

 

 

Set Negative High Voltage: This function has been replaced by a 
knob on the front panel of power controller. Turn the knob to set 

a proper value (e.g. 500) prior to run a spectral scanning. 
 

Set Gain: Set the gain of the amplifier, eight steps available. 
Set Collect (Average) Times: Set number of scans and get mean 

value.  

Note:  

The upper and lower limits of intensity will not work in 

dynamic mode. 
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4.2.1.2 System setup  

 
Clear Modify: To set the modified wavelength back to zero.  

Motor speed: To set motor speed from1～50 ms 

Motor Direction: Set rotation direction of the motor. 

Save current settings: Select this, the settings will be stored and 

import when reboot the application again. 

Save current wavelength: Select this, system will store current 

wavelength and import when reboot the application again. The 

application will initialize the instrument after start up if this item is 

not selected. 

 

 

 

 

 

 

 

 

 

 

 

4.2.1.3 Show the data in the channel 

Select one channel from the pull down channel list to 

display the data in this channel. 

 

 

 

 

 

 

 

 

 

Note: The setup cannot continue without a password. 

Password is not provided when not necessary. Improper 
setup may cause severe damage to the instrument. 
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4.2.2 Channel Information 
 

R: channel 1, 2, 3, 4, and 5. 

C: Color of channel 

L: Line type of channel 

D:  Data exists in the channel,  no data in the channel 

S: Spectrum in the channel is currently displayed or not. 

 

 

 

 
 

 
 

 
 

 
 

 

 

 

Click       a box is displayed → 



 14

4.2.3 Current Channel  

Allow user to select current channel from pull down list. The right button next to it can be 
used to change channel information. See detail in section 4.2.6.1. System will inspect the 

moving of the wavelength, and display current wavelength. 
 

 

 

4.2.4 File Management 

4.2.4.1 Clear all current experiment data 

Pull down menu: File→New 

Toolbar: Main Toolbar→  

 

Clear all experimental data and create a new file. 

4.2.4.2 Open exist data file 

Pull down menu: File→Open 

Main Toolbar→  

 

An Open dialog box is displayed. 

 

 
 

Click down arrow button to locate the data file. Select the type from the File type pull down 

list. If a certain data file should be opened, input the desired file name in the File name box, 

and click Open. Click the Cancel button to close the dialog box.  

4.2.4.3 Save current data file 

Pull down menu: File→Save 

Main Toolbar→  

 
A Save Preset dialog is displayed. 
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Select a channel in which data will be stored from Source channel list and data. Click Save 

text file to save the text file as well. Press Enter on the computer keyboard or click Save 

button, a Save as dialog is displayed. 

 

 
 

Click the arrow button at the top of the dialog to select the channel to save the file. From the 

File type pull down list, select the type of the file to be saved. Type in the data file name to be 

saved to the File name edit box, click Enter key or Save button. 

 

 

 

 

 

 

 

 

4.2.5 Print 

4.2.5.1 Set up the properties and parameters of the printer 

Pull down menu: File→Printer setup 

Main Toolbar→  

A Print Setup dialog is displayed. 

Note 
If Save text file is selected in the Save Preset dialog, txt file will be saved as well. 

Text file can be recognized by the MATHCAD and so on data processing software’s, 
and stored in double formats. 

 
The data and experiment parameters are saved in one format file. The default file 

extension is *.g8a. 
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From the Print setup dialog box, click Name in the Printer list to select current printer. Select 

paper Size, Source. From Orientation select Landscape. Click OK to save the above settings. 

 

Note: 

Landscape shall be selected for better printout.  

The software will go back to default settings after reboot. 

4.2.5.2 Print preview 

Pull down menu: File→Print preview 

Main Toolbar→  

Display the actual effect of the printout. Please see Printout in the section of 5.2.5.3. 

4.2.5.3 Printout 

Pull down menu: File→Print 

 

A Print preset dialog is displayed. 

 

 
 

User is allowed to Print image or print the image with the peaks and valleys marked by select 

in print mode. Select color to print color spectrum or not for black & white spectrum. Select 

whether or not to print the name of the instrument and manufacturer. Click the OK, a Print 

dialog box is displayed. 
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From Print area pane, Select All to print all pages or select individual pages to print. Click 
OK. 

 

Note: Power on the printer prior to printing. 

 

The following two figures are the printout of image and image with peaks and valleys 

marked. 

 
Print out image 
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Print out with the peak and valley values 

 

4.2.6 Info/View 

4.2.6.1 Collecting information 

Pull down menu: Info/View→Input info 
 

A user information box is displayed.  

 

 

Select a desired channel from Channel list. Type the 

Sample name, User, Remark. Then click Close button 

to save info entered. The info appears on the top of the 

workspace. If you want to revise the info, click the 

button at the right of the info list. 

 

4.2.6.2 Show the gridding 

Pull down menu: Info/Image→Show grid 

Supplement Toolbar→  
 

Gridlines will be showed in the workspace. The height and the width of the gridlines will be 

adjusted automatically along with the changing of the X, Y axis’s.（The grid always 

coincidence with integer value.） 

Reselect the item from Info/Image to hide gridlines. 

4.2.6.3 Enhanced data points 

Pull down menu: Info/View→Enhanced data points 

Supplement Toolbar→  
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A circle is appeared around the data points of a spectrum. This function will be canceled 

when the command is reselected.  

4.2.6.4 Display data points only 

Pull down menu: Info/View →Data point 

Supplement Toolbar→  

 

All data points are circled with no line link these points. Reselect the command to exit this 
mode. 

4.2.6.5 Dynamic mode 

Pull down menu: Info/View→Dynamic mode 

Supplement Toolbar→  

 

In this mode, the changing of the coordinate axes will automatically fit the collected data 

during the scan process. 
Redo the operation will exit this mode.  

4.2.7 Work 

Monochromator 

4.2.7.1 Single Scan 

Pull down menu: Work→Single Scan 

Main Toolbar→  

 

If current wavelength is not in the range set, a wavelength goto box appears. 

 

 
 

 The grating is going to the start wavelength, and scan from this point. Click Cancel to cancel 

this scan. If current wavelength is already within the scan range, the system will continue 

scan from current point.  

4.2.7.2 Multi-scan 

Pull down menu: Work→Multiscan 

Main Toolbar→  

 

An Input box is displayed. 
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Input the required scan times（1～100）. Then click OK, the software will send command to 

scan for set number of times. 

4.2.7.3 

Fixed 
wavelength scan 

Pull down menu: Work→Fixed wavelength  

Main Toolbar→  
 

An Input dialog box is displayed.  
 

 
 

Type the desired wavelength in the editing box. Then click OK button, another Input dialog is 

displayed. 

 

 
 

Type the length of the fixed wavelength scan time. Click OK.  

4.2.7.4 Stop 

Pull down menu: Work→Stop 

Main Toolbar→  
 

Current scan will be terminated.  

 

4.2.7.5 Fixed point test 

Pull down menu: Work→Fixed point test  

 

 

A Fixed point test dialog box is displayed. 

Note: 

Only last scan data will be saved 
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Before testing the samples, place the background sample in the sample compartment or 

nothing as the background. Click Collect background, the background energy will be tested 

and saved. 

Place sample to the sample compartment. Click Collect sample, the instrument will test the 

sample, calculate the data, then show the E, %T, Abs in the information area. 

Repeat above procedure to test another sample（Repeat the two steps above to test sample 

with the background information）. 

Click Close button to exit fixed point test. 

4.2.7.6 Concentration 

General step of concentration test:  

1. Introduce or create a standard concentration curve. 
2. When a standard curve is imported, retest background energy. 

3. Test unknown samples. 

 

Pull down menu: Work→Conc. 

Main Toolbar→  

 

A Concentration window is displayed.  
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Current collection position displays current wavelength position. User is allowed to change it 

by clicking Change. An Input dialog is displayed.  

 

 
 

Type in desired wavelength in the edit box. Click OK and the instrument will search and go 

to desired wavelength position. Click Cancel button, current wavelength will not be changed. 

 

History data list: Store individual collection data listed in testing order. 

 

Curve info pane: Name and remarks can be modified and displayed. This information will be 
automatically linked with the concentration curve. When the curve is saved, this information 

will be saved as well. 
 

Retest background: Test the background again. Further tests will use this test result thereafter. 
 

Click Retest background, a box is appeared. 
 

 
 

 

Click OK, test the background again. Click Cancel to skip the background test and return. 

 

Clear history: Empty History data list, or clear current record from History data list. 

Concentration: Test the concentration of the sample to be tested. 

 

A prompt is displayed.  

 

 
 

Click OK, the instrument will automatically test, calculate and display the concentration, 

absorption in the current point information area. The information will be added to history 

data.  
 

Introduce Standard concentration curve: Click to introduce standard curve and use it to 
measure the concentration of unknown sample. 
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Click , a dialog is displayed. 

 

 
Locate desired curve and click Open. 

 

 

 Is for saving current C curve for further use. 

Click the button, a dialog box appears.  

 

 
 

Name current file and select file type and location, then click Save.  

 Is for create a new C curve. This action will delete the originally 
stored standard curve in the system. 

Step 1: Click the button, a box appears.  
 

 
 

Click OK to collect background or Cancel to exit. If OK is selected, a dialog is displayed. 
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Step 2: Insert sample and Click OK to measure the absorption. Click Cancel to stop the test 

and go to step V. 
 

Step 3: An Input dialog is displayed. Type the concentration of the standard sample, and click 

OK, the spectrometer will record this data point and add it to history data. And mark it in the 

image area at the same time. Click Cancel, and then go to stepⅤ. 

 

 
 

Step 4: Repeat step 2 and step 3 for other samples of different concentration. 

Step 5: Fit a curve according to test result of above operation. The curve and its information 

are displayed. 

 

Note  

The introduction of standard concentration curve and create standard concentration 

curve will clear all history data. 

Create standard concentration curve need at least two measured concentration values. 

K: Slope, B: Cut；R: 

 

4.2.7.7 Wavelength search 

Pull down menu: Work→Goto  

MainToolbar→  
 

A dialog box is displayed. Type the data in the editing box, then click OK button. A box is 

displayed.  
 

 
 

As soon as the box disappear automatically, current wavelength move to the place where user 

typed in.  
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4.2.7.8 Re-initialization 

Pull down menu: Work→Re-initialization 

 

4.2.8 Read Data  

4.2.8.1 Read data 

1. Read spectral data 

Pull down menu: Read data→Read data→Spectral data 

Supplement Toolbar→  

 

In the workspace, the cursor shape changes to    . 

Left click the mouse in the workspace, the system will let the cursor go to the data point of 
the spectrum which is near the horizontal coordinate axis, and display the information of this 

data point in the value box. 
Left click the mouse in different places, different data point information can be read. The two 

keys of←, → can also be used to move the cursor and get the data information. Click right 

button of the mouse will leave the read mode.  

 

Note: 

Using the two ←, → keys can only move the cursor to next data point. 

When multi spectrum curves are shown, the closest data point to the vertical and 

horizontal axes will be displayed. 

 

2. Read data anywhere 

Pull down menu: Read data→Read data→data anywhere 

Supplement Toolbar→  

 

When the cursor falls into workspace, the shape of it changes to . Left click the mouse on 
any point in the workspace; there will be information of this point showed in the box. Using 

the←, →, ↑, ↓keys can also move the cursor and read information. Right click the mouse will 
cause exit the reading mode.  

4.2.8.2 Zooming 

 

1. Zooming in 
Pull down menu: Read data→Zoom in 

Supplement Toolbar→  

 
Execute this command, the cursor moves to the center of the workspace, and the cursor shape 
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becomes . A red color crosshair runs through the workspace. It takes the cross of the cursor 

+ as the center. This center has its information displayed in the readout box. 
 

Move the cursor, the red crosshair fork also move along with the cursor. Click the mouse to 
select the zoom region. 

 
2. Horizontal Zooming 

Pull down menu: Read data→Zoom in→Horizontal 

Supplement Toolbar→  

 
The cursor automatically moves to the center of the workspace changes to . Click the 

mouse to select zoom region. 
 

3. Vertical zooming 
Pull down menu: Read data→Zoom in→Vertical  

Supplement Toolbar→  
 

The operation is similar to horizontal zoom. Please refer to above description. 

4.2.8.3 Undo zoom 

Pull down menu: Read data→Undo zoom 

Supplement Toolbar→  

Execute this command, Cancel all zooming operations. 

4.2.8.4 Find Peak 

1. Auto peak search 

Pull down menu: Read data→Find peak→Auto peak 

Supplement Toolbar→  
 

A dialog box is displayed.  

  

 

 

The peaks that are found are determined by criteria’s 

that you specify. 

 

Click Search, the software will automatically find 

peaks and valley, and display the values of the peaks 

and valley’s in the left list pane of the dialog box. 

Click Close button, the search peak dialog box will be 

closed, and go back to the main interface. 

 
2. Semi auto peak search 

Pull down menu: Read data→Find peak→Semiauto 
peak  

Supplement Toolbar→  

 

A dialog box is displayed. Specify criteria’s and click Search. The system will automatically 
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search the peaks and valleys according to the settings. After this procedure, the software asks 

the user to confirm every peak any valley.  

 

In the workspace, a flash red circle mark at the peak/valley position, a dialog box is displayed 

at the top of the interface at the same time. 

 

 
 

Click OK to confirm the value at this point. Click Next to ignore this point and move to the 

next. Click Cancel, then confirm and exit the operation. 

4.2.8.5 Display 

Pull down menu: Data processing→Display 

Supplement Toolbar→  

 

A dialog box is displayed. 

 
 

In the left pane of select channel, only the channel that 
has data stored can be selected. 

Click View, the spectrum of the selected channel will be 
displayed in the workspace. Click Cancel, the dialog box 

will be closed with no modification to current channel. 

4.2.8.6 Refresh 

Pull down menu: Read data→Refresh 

Supplement Toolbar→  

 

Execute this command to refresh the screen and redraw spectra. 

4.2.8.7 Exchange of the left and right axis 

Pull down menu: Read data→Left axis/right axis 

Supplement Toolbar→  

 

When two different mode spectra displayed in the same screen at the same time, two mode 

scales will be shown on the left and right side of the workspace, using Left axis/right axis to 

change the two axes. 

4.2.8.8 Modify wavelength  

Pull down menu: Read data→Modify wavelength 

 

A dialog box is displayed. 
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Input the modified value, click OK, the software will save the modified value and make 

adjustment.  

 

Note 

Please restart the application and reinitialize the instrument after setting.  

The maximum modified value should be less than ±50nm. 

 

Power failure or open the application software before power on the instrument may cause 

the wavelength error. If so, please check the connection and restart the instrument, then 
the application. 

4.2.9 Data  

4.2.9.1 A/T conversion 

Pull down menu: Data→A/T conversion  

Supplement Toolbar→  

 

A Select processing channel dialog box appears.  

 

From the pull down list of the Source data channel, 

select the channel to be processed. 

Select Overwrite original data or a result channel 

for storing result data.  

Click OK, the data in the source channel is stored to the result channel and then the calculated 

spectrum curve is displayed in the workspace. Click Cancel to close the dialog no processing 
performed.  

 

Note: 

Only %T and ABS. data can be processed. 

 

4.2.9.2 Differential 

Pull down menu: Data→differential 

Supplement Toolbar→  

 

A Differential dialog is displayed. 

Operation is similar to the A/T conversion, but the 
calculation is differential.  
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4.2.9.3 Calculations 

Pull down menu: Data→Calculate 

Supplement Toolbar→  

 

A Calculate dialog box is displayed. 

  

Select Operand A, B and Arithmetic and result 

channel. Click OK, results will be stored to result 
channel. In the mean time, the spectrum will be 

displayed in workspace. 
 

 

4.2.9.4 Smooth 

1. Smooth… 

Pull down menu: Data→Smooth→Smooth selected 

channel 

Supplement Toolbar→   

 

A Smooth dialog box appears. 

 

Select smooth method through the pull down list. The 

operation is very similar to A/T conversion.  

 

2. Smooth manual selected channel 

Pull down menu: Data→Smooth→Manually selected 

channel 

Supplement Toolbar→  

 

A dialog box is displayed. 

 

 

 

Select spectrum you want to smooth by clicking on the 

spectrum. Click OK button, the cursor changes to . 

Click left button of the mouse on a curve, a prompt is displayed. 

 

 
 

Click OK to smooth the spectrum or Cancel to reselect a spectrum.  
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4.2.9.5 Link curves  

Pull down menu: Data→Link spectra 

Supplement Toolbar→  

 

A Link spectra dialog box is displayed. 
 

Select the two spectra to be linked and result channel 
for storing linked spectra. 

Click OK, the cursor moves to the center of the 
workspace. Using the vertex of the cursor as a 

benchmark, draw a vertical line through the workspace. 

This indicates the link point of the two spectrum 

curves. Then move the mouse, the vertical line will also move along with the mouse, the 

corresponding coordinate’s information of the cursor vertex is showing in the value pane.  

Move the cursor to the link point and click left button of the mouse, the two curves is linked 

with this point as joint position. Moreover, store the result in selected channel. At the same 

time, the linked curve is displayed in the workspace. Right click the mouse, the Link curves 

processing is canceled. 

 

4.2.9.6 Change data interval 

Pull down menu: Data→Data interval 

Supplement Toolbar→  

 
A Data interval dialog is displayed. 

 
 

Select desired channel from the pull down channel list. 
Original interval is displayed. After typing the desired interval in the 'change to' list, click 

Change.  

4.2.9.7 Change variable scale  

Pull down menu: Data→Coordinate Setting 

Supplement Toolbar→  

 

A Coordinate Setting dialog box is displayed. 
 

Change variable in the editing pane, then the display 

area changed. Click OK button, the setting is effect. 

The spectrum curve will be drawn according to the 

new settings in the workspace. 

*Star wavelength smaller than end wavelength. 

Minimum value must smaller than maximum value. 

Note 

The linked curve consists of two parts, the left part of the curve from the Data source-1, 
while the right part of the curve from the Data source-2. 
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4.2.9.8 Change information 

Pull down menu: Data→Input information 

Supplement Toolbar→  
 

A dialog box is shown. Please refer to 5.2.6.1. for detailed operation.  
 

 

4.2.9.9 Change data 

Pull down menu: Data→Change data 

Supplement Toolbar→  

A Change data dialog is displayed. 

 
 

 
Select a channel whose data needs to be changed form 

channel pull down list. The data in this channel are 

listed. Double click any item in the first row; an Input 

dialog box is displayed. 

 

 
 

Input a new value, then Click OK. If the curve is 

displayed in the workspace, it will be replaced by new 

data.  

Click  at the upper right corner of the dialog box and back to the main interface. 

4.2.9.10 Change line color  

Pull down menu: Data→Line color 

Supplement Toolbar→  

 

A Change color dialog box is displayed. 
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There is a curve color box after each channel. Click Change 

next to the right of the color box, a Color box is displayed.  

 

Select one color from Basic color, and click OK, the color of 

corresponding curve stored in the channel will be changed. If 

the curve in the channel is viewable（Displayed in the 

workspace）, the curve will be refreshed in new color. Click 

Cancel to exit Color dialog box. 

 
 

 
 

 

 

 

 

4.2.9.11 Change spectral line type  

Pull down menu: Data→Line type 

Supplement Toolbar→  

 
A Line type dialog is displayed. 

 

SOLID, DASH, DOT, DASHDOT, DASHDOTDOT 

available.  

When user changed the line type of certain channel, the curve 

will be drawn again in new line type if the curve in that 

channel is displayed in workspace. Click Cancel to exit the 

dialog box. 

 

4.2.9.12 Clear data 

1. All channels 
Pull down menu: Data→Clear data→All channel 

Supplement Toolbar→  

 

A dialog box is displayed. 

 

Click OK, clear data in all channels. 

 

2. Selected channel 

Pull down menu: Data→Clear data→Selected channel 

Supplement Toolbar→  

 
A Clear dialog box is displayed. 

 
Select the channel from the Clear channel list. Click 

Clear button, the data will be removed and the image in 
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the workspace will be refreshed.  

 

3. Manual selected channel  

 

Pull down menu: Data→Clear data→Manual selected channel 

Supplement Toolbar→  

 

The cursor changes to  when the cursor fall into workspace. Left click on the spectrum you 

want to clear, a box is displayed.  

 

 
 

Click OK to clear this curve or Cancel to reselect a channel. Right click in the workspace to 

undo clear data. 

4.2.10 Version information  

Pull down menu: About→About the spectrometer 
 

A box is displayed showing version and copyright. 
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5. Using CCD Detector  

5.1 Star the software 

Turn the mechanical switch on the main machine to CCD side, Run program from Start->All 

Programs->LEOI-101 CCD or double click the application on the desktop 

A startup screen pops up together with the main interface of the application.  

 

 
 

 

 
 

Note: 

Please wait while the instrument is initializing. If the application fails, please power off 
the instrument and the program, then restart the instrument and software. 

Always start the instrument before starting the application. 

5.2 Work Interface 

The main window is displayed. The main areas of the application window are 
 

  
 

 
 

 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

Main Toolbar 

Channel list & 

Wavelength 

Workspace Setup  

Channel info 

Menu 

Accessory toolbar 
Taskbar 
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Brief introduction of each menu and the menu item are as follows:  

 

Menu Menu item Tool Application 

File New  Clear all current data and create a new window 

Open  Open a previously saved data file 

Save  Save data in a channel to a file 

Print setup  Change the printer and printing options 

Print preview  Display full pages 

Print  Print current spectrum 

Exit  Exit the application 

 

Info/view 
Input info  Input user information and sample name, etc. 

Show grid  Shows gridlines 

Display wl center  Display the center position of the coordinates 

Run Real time  Real time collect data 

3D display  
Dynamically display energy change of 

spectrum in 3D mode 

Simulate camera  Simulate effect of exposed negative film 

Stop  Stop real time collection 

Manual forward  
move to longer wavelength direction at 

appointed moving step 

Manual 

backwards  
Move to shorter wavelength direction at 

appointed moving step 

Collect 

background   Collect background spectrum 

Clear background  Clear background spectrum 

Go to  Go to desired wavelength 

Re-initialize  Re-initialize 

Data Read spectral 

lines  Read data on spectral lines 

Read data 

anywhere  
Read any data on and off spectral lines 

Zoom 
 

Zoom in on part of spectrum 

Undo zoom  Cancel all zoom 

Manual 

calibration  
Calibrate wavelength with standard spectrum  

Auto calibration  Calibrate wavelength with calibration equation 

Channel/Wavelen
gth  

Exchange between channel mode and 
wavelength mode 

Find Peak  Automatically find peaks according to setting 

Display peaks 

and valleys  
Mark peaks and valleys 
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View 

Peaks/valleys 
value 

 Display peaks and valleys value 

Peak/valley/both  Display peak only or valley only or both 

Smooth  Smooth selected spectrum 

Arithmetic  Perform arithmetic on two spectra 

Display mode 
 

Display spectrum according to the setup 

Clear data  Clear selected data 

Refresh  Refresh screen 

System  Correct 
wavelength 

 Correct wavelength 

Grating  Change to desired grating 

Help About   Display version information and copyright 

5.3 Parameter Setup and Channel Information 

5.3.1 Setup work parameters  

 

Exposure time: Setup integral time of collecting spectrum  
(1—88 steps available) 

Average times: Average times of the spectrum data (1-10 times) 

Cumulate 

frequency: 

Accumulate time of multi collection to the 

spectrum (1-10 times) 

Max: Maximum value of the y coordinates displayed 

Min: Minimum value of the y coordinates displayed 

 

 

 

 

 

 
 

 
 

5.3.2 Channel information  

Display Main information of individual channel in the channel info 

display box:  

Channel:   R-1, R-2….Represent separately 10 different channels 

Color:   Click color pane to change the curve color of 

corresponding channel 

Data:   Exist data in corresponding channel 

View:   Change display property of corresponding channel 

(Display or not Display) 
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5.3.3 Current channel  

From Current channel pull down list working channel can be selected. The application real-
time inspects the moving of wavelength, and display the current center wavelength at Center 

wavelength prompt pane. 
 

 
 
Note: due to the limited length of the CCD sensor, only a segment of the spectrum around the 

Center wavelength (about 20 to 30 nm) can be received by the CCD at once. It is needed to 

change the Center wavelength to acquire its corresponding spectral segment.      

 
The “Center Wavelength” can be reduced by clicking “Manual backward” or increased by 

clicking “Manual forward” with step size set by “Moving step”. 

5.3.4 File management  

5.3.4.1 Clear all current experiment data 

Pull down menu: File→New 

Main Toolbar→  

 

A dialog box is displayed. Select Yes to clear all data and create a blank file or No to return. 

 

5.3.4.2 Open exist data file 

Pull down menu: File→Open 

Main Toolbar→  

 

An Open dialog box is displayed, showing the available spectral data files. Locate the place 

of the data file you want to open and click Open. 
 

 
 

Click Cancel to close the dialog box. 

5.3.4.3 Save current data file  

Pull down menu: File→Save 
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Main Toolbar→  

 

A Save as dialog box is displayed. 

 

 
 

Select a file folder where the file is saved and name the file and select the file type. Press 

Enter or Click Save to save the data file. 

5.3.5 Printout 

5.3.5.1 Printer Property and setup parameters  

Pull down menu: File→Print setup 

 

A Print setup dialog box is appeared. 

 
 

Select the size and source of paper through the Size and Source pull down list. 
 

Note:  
For better print layout, Landscape shall be selected. 

Click OK to save these settings.（The application returns to default value after reboot.） 

5.3.5.2 Print preview 

Pull down menu: File→Print preview 

Main Toolbar→  

 
Display the actual effect on the computer screen.  
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5.3.5.3 Printout 

Pull down menu: File→Print 

 Main Toolbar→  

 
A Print dialog box is displayed. 

 

 
 

From the print dialog box, user can select the default printer. Select All to print all pages.  

Click OK and the file will be printed. 

 

Note: 

Please connect and power on printer to your PC before printing.  

 

 
 

  Note:  1_F_1_292_466.32 denote channel:1   F--peak  Peak number: 1   Chanel: 292   

Value: 466.32 
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5.3.6 Information and Image  

5.3.6.1 Input info 

Pull down menu: Info→Input info 

 
A dialog is displayed. 

 
 

 
 

Select a channel from channel list and name the 
spectrum. Then click OK.  

The info entered appears on the top of the workspace. 

 

 
 
Click the button at the right of the channel list, all the input info can be revised.  

5.3.6.2 Gridlines 

Pull down menu: Info/Image→Show grid 

Supplement Toolbar→  

 

Gridlines will be displayed on the workspace. Height and width of the gridlines will be 

adjusted automatically along with the changing of the horizontal and vertical axis’s.（The 

gridding always coincidence with the integer）. 

 

5.3.6.3 Display center wavelength 

Pull down menu: Info→Display center wavelength 

Supplement Toolbar→  

 

A vertical line appears in the middle of workspace. This line corresponds to the middle of 

CCD.  Repeat this command will cancel the line.  

5.3.7 Run 

5.2.7.1 Real time collection  

Pull down menu: Run→Real time  

Main Toolbar→  

 

The instrument will collect data again and again and display the spectrum in 3D mode. Then 

save data to working channel. If data already exists in this channel, a prompt dialog is 

displayed to allow user to select.  

5.3.7.2 3D display 

Pull down menu: Run→3D display 
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Main Toolbar→  
 

A dialog box is displayed.  
 

 
 

Set up and click Start to process 3D collection. If you want to stop, click Stop to terminate 3D 
collection. 

Scan interval: The time interval between two collections； 

Number of scans: Setup number of scans to establish the 3D graph. 

5.3.7.3 Simulate photograph  

Pull down menu: Run→Simulate camera 

Main Toolbar→  

 

A window is displayed. Click Camera. Click Close to close the window. 

 

 

5.3.7.4 Stop 

Pull down menu: Run→Stop 
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Toolbar: Main Toolbar→  

 

Terminate the scan during the scan process.  

5.3.7.5 Manual forward 

Pull down menu: Run→Manual forward 

 

You can setup the interval of the system to move the current center wavelength towards 

longer wavelength. 

5.3.7.6 Manual backwards 

Pull down menu: Run→Manual backwards 

 

You can setup Moving step to move the current center wavelength towards the shorter 

wavelength. 

5.3.7.7 Collect Background  

Pull down menu: Run→ Collect background 

Main Toolbar→  

A prompt box is displayed.  
 

 
 

Click OK to collect background spectrum.（Cleared when software closed）. 

5.3.7.8 Clear background memory 

Pull down menu: Run→Clear background 

MainToolbar→  

 
Execute this command to clear background spectrum. 

5.3.7.9 Goto 

Pull down menu: Run→Goto 

Main Toolbar→  

An Input dialog box is displayed. Input desired wavelength in the editing box. Click OK. A 

prompt is displayed. When this prompt disappear, center wavelength moves to the position 

where user input.  
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5.3.7.10 Re-initialize 

Pull down menu: Run→Re-initialize 
 

The instrument will redetect spectrum of zero order and place grating back to 300 nm. 

5.3.8 Read data 

5.3.8.1 Read the spectrum data 

1. Read the data of the spectrum 

Pull down menu: Data→Read spectrum data 

Supplement Toolbar→  

 

When the cursor in the workspace, its shape changes to   . Click left button of the mouse 
in the workspace, the cursor will be positioned to the data of the spectrum nearest the 

horizontal axis. The information of the data will also be displayed in the value box. 

Left click the mouse in different place, various data can be read. Press ←, → two keys to 

move the cursor and read the information of the data point. Right click to exit the read 

command. 
 

Note: 

Using the ←, → keys can only move the cursor to the nearest data point. 

The application displays the data point nearest to the horizontal and vertical coordinates 

only when multi spectrum displayed. 

 

2. Read data point anywhere  

Pull down menu: Data→Read data anywhere 

Supplement Toolbar→  

 

The shape of cursor changes to  . Click any point in workspace, value of that point will be 

displayed in a readout box. Using the←, →, ↑, ↓keys can also move the cursor and read the 

information. Right click the mouse will exit the read mode.  

5.3.8.2 Expanding 

Pull down menu: Data→Zoom 

Supplement Toolbar→  

 

The cursor automatically moves to the center of the workspace, and changes the shape to   

. Using the + as the center of the cursor draw a red crosshair all over the workspace, the 

information of this center point will be displayed in the value box.  

 

Move the cursor, the red crosshair moves along with the cursor too. Left click, then the vertex 

of expanding area is confirmed. Move the mouse again; there will be a rectangle expanding 

box appeared in the workspace besides the red crosshair. Left click to confirm the other 

vertex of the expanding area（Right click the mouse to exit expanding）. The application 

will enlarge the selected expanding area. 
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5.3.8.3 Cancel the expanding 

Pull down menu: Read data→ Undo Zoom 

Supplement Toolbar→  

 

Execute this command will cancel all the zooming in operations.  

5.3.8.4 Manual calibration 

Pull down menu: Data→Manual calibrate 

Supplement Toolbar→  

 

The cursor changes in workspace. Click on a characteristic peak and a value readout box is 
displayed.  

 

 
 

Press Enter. A Manual calibration dialog is displayed. 

 

 
 

Input standard characteristic peak value. Here we input 589.0 for the current lamp is a sodium 

lamp. Click Add-Next point and select another characteristic peak and press Enter. Again the 
Manual calibration box is displayed. Input another standard characteristic peak value 589.6 

and click Add-Calibrate. At least two points are needed for the calibration. A Calibrate using 

least square method box is displayed. 

 

Note: Once a Calibration is done, the fitting parameters are saved. The calibration is effective 

for the entire instrument spectral range (i.e. 300 nm to 660 nm), so that the user can use 

available standard spectral lines for calibration, and there is no need to re-do calibration for 

new scans at different center wavelengths. However, after the calibration is done and the 

fitting parameters are saved, the actual center wavelength may still be some errors with the 

displaying value due to the instrument hardware altering. Therefore, in order to assure high 

wavelength accuracy, it is recommended that the user checks and corrects wavelength using a 

standard spectral line periodically, procedures please see Sec. 5.2.9.1. 
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Select Linear, Square, Cubic or Quartic and then click Calibrate, a box is displayed. 

 

 
 

Click close to complete calibration. 

5.3.8.5 Auto calibration 

Pull down menu: Data→Auto calibration 

Supplement Toolbar→  

 

This calibration is based on the calibration equation（The error is relatively larger than 

manual calibration.） 

5.2.8.6 Peak search 

Pull down menu: Data→Peak search 

Supplement Toolbar→  

 

A dialog box is displayed.  
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Specify criteria on spectrum located click Search. 

 

Values of the peaks and valleys will be displayed in the left list pane of the dialog box. Click 

Close to exit Find peak. 

5.2.8.7 Display peaks and valleys 

Pull down menu: Data→Display peaks and valleys 

 

Peaks and valleys will be marked with 1, 2, 3, 4… 

 

5.2.8.8 View peaks and valleys value 

Pull down menu: Data→View peaks and valleys value 

 

A View peak valleys values dialog is displayed. 
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5.2.8.9 Peak/value/Both 

Pull down menu: Data→Peak/Valley/Both 
 

This command is for setup 6.2.8.7 Display peaks and valleys. User is allowed to setup display 
peak, or valley or display both.  

 

5.2.8.10 Smooth 

Pull down menu: Data→Smooth… 

Supplement Toolbar→  

 

A Smooth dialog is displayed.  

 

 

Select smooth method by Smooth mode list.  

If Over cover original data is selected, then store the 

smoothed data to the source channel. Otherwise, 

spectrum will be smoothed and saved in selected result channel.  

 

5.2.8.11 Calculate 

Pull down menu: Data→Calculate 

Supplement Toolbar→  

 
A Calculate dialog box is displayed.  

 
 

 
Select source data channels for Operand A, Operand B. Select Arithmetic method from 

arithmetic list and select result channel for storing the result. 

Click OK, the results will be stored to result channel. In the mean time, the spectrum will be 

displayed in the workspace. 

5.2.8.12 Display 

Pull down menu: Data→Display 

 Supplement Toolbar→  

 

A dialog is displayed.  

 

In the left pane of select channel, only the channel that has data 

stored can be selected. 

Select a channel and click View, spectrum of the selected 

channel will be displayed in the workspace. Click Cancel, the 

dialog will be closed with no modification to the current channel. 

5.2.8.13 Refresh  

Pull down menu: Read data→Refresh 
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Supplement Toolbar→  

 

Execute this command to refresh the screen and plot the spectrum curve again 

5.2.8.14 Clear data 

Pull down menu: Data→Clear data→All channels 

Supplement Toolbar→  

 

A Clear dialog box is displayed.  

 

Select the desired data channels in which data will be removed 

from the Clear channel list box. Click Clear, the data will be 
removed and workspace refreshed. 

 

5.2.9 Read data  

5.2.9.1 Modify wavelength 

Pull down menu: System→Modify Wavelength  

 

An Input dialog box is displayed.  

 
Input the modified value. Click OK, the 

modified value will be saved and hardware 
adjusted.  

 

Note: 

* When standard wavelength is greater than tested wavelength, input minus modified 
value, input plus value in opposition.  

* In order to obtain accurate modification, it is recommend closing the application software 
and restarting the software in the peak test process. The instrument will be initialized 

again.  

* The maximum modification should be less than ±50nm. 

* Power failure or open the application software in advance and then power the rest of the 

instrument may cause wavelength error. In this case, exit the software, and make sure the 

correct connections of the instrument. Initialize the instrument again. 

5.2.9.2 Select grating parameter 

Pull down menu: System→Grating 
 

Select proper grating parameter according to the grating used 
in the experiment.  

5.2.10 Change channel color 

Move cursor to channel info area of the main interface and 

click desired color box. A Change Color box is displayed. 
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Next to each channel is a color box. The color box represents color of the curve. Click 

Change next to the right of the color block, a Color box is displayed. 

 

Select desired color and click OK button, the corresponding 

curve stored in the channel changes the 4 color now. If the 

curve in the channel is viewable (Display in the workspace), the 

curve will be drawn again in new color.  
 

 
 

 
 

 
 

5.2.11 Display version information 

 

Pull down menu: About→CCD application 

 
A dialog box is displayed, showing the version and company information is displayed. 

 
 

 
 

 
 


